Problemas instalando OpenGeo Suite 2.3.3 for Linux en Centos 5.5

Problema:

Al seguir los pasos de instalación del OpenGeo Suite 2.3.3 for Linux Community Edition en mi servidor Centos 5.5, no instalaba correctamente. La base de datos postgresql no era instalada y por lo tanto, el software no funcionaba. Me instalaba paquetes de otras versiones como el pgadmin3 nativo y el postgis 1.3.

Solución:

Había olvidado que habia instalado el paquete yum-priorities, por lo tanto es necesario indicar la prioridad (priority) del reposotorio OpenGeo.repo. Puse la prioridad un numero menor al del rmpforge y una vez que desinstalé y reinstalé nuevamente el OpenGeo Suite el instalador funcionó sin problemas.

Saludos!

Deja un comentario