Error: package ‘Visual Web Developer HTML Source Editor Package’ has failed to load

Al iniciar Visual Studio 2008 en inglés en Windows Vista en español, muestra una ventana con este error. Para solucionarlo conteste “No” a esta ventana y vaya al menú de Herramientas->Opciones. Active el checkbox “Mostrar todas las configuraciones”, ir a Ambiente->Configuración Internacional y cambie el lenguaje a English. Reinicie el Visual Studio. Si anteriormente contestó “No” a este diálogo ejecute:
devenv /resetskippkgs
para volver a cargar los paquetes.

WebDAV no funciona con Liferay

Cuando trataba de conectar a la biblioteca de documentos de Liferay desde Windows Vista, regresaba un error diciendo que la dirección de conexión no era correcta.
Investigando encontré esta página. Es un problema con WebDAV en windows XP y VISTA. Hay que descargar una actualización, instalarla y problema solucionado. Espero les sea de utilidad a los usuarios de Liferay.

Internet Explorer 8 en Windows Vista deja de funcionar.

He instalado Internet Explorer 8 en Windows Vista y no puedo iniciarlo. Cada vez que lo ejecuto aparece la ventana de “Internet Explorer dejó de funcionar” y me da tres opciones, sólo la de “Cerrar el programa” funciona.
Me di cuenta que si lo ejecuto como administrador, funciona correctamente. Buscando en internet encontré que la causa pueden ser algunos complementos, por lo que me puse a desahabilitarlos todos y el IE 8 se ejecutó sin problemas. Al parecer la causa era un complemento no compatible. Para deshabilitar complementos seleccione “Opciones de Internet” del menú “Herramientas” y en la pestaña “Programas” seleccione el botón “Administrar complementos”.
Debe aparecer la ventana “Administrar complementos”. Seleccione el complemento deseado y presione el botón “Deshabilitar” que aparece en la parte de abajo.
Para saber cual es el complemento que provoca el error no queda mas que a ensayo y error, habilitando y deshabilitando los complementos hasta que ocurra nuevamente el error. Una vez ubicado el complemento conflictivo, instalar, si existe, una nueva versión de ese complemento.